KUNAIの一般設定

KUNAIの「一般設定」画面では、KUNAIに関してGaroon側で制御できる機能を設定します。

使用するKUNAIのバージョンを制限する

Garoonでは、システム管理者側で、ユーザーがKUNAIで使用できるアプリケーションを制限できます。
この制限は、バージョン 2.1.0以降のKUNAIを使用している場合のみ適用できます。古いバージョンのKUNAIでは適用されません。
  • バージョン 2.1.0より前のKUNAI:
    KUNAIで使用できるアプリケーションを制限できません。
  • バージョン 2.1.0以降のKUNAI:
    KUNAIで使用できるアプリケーションを制限できます。
操作手順:
  1. ヘッダーの歯車の形をした管理者メニューアイコンをクリックします。
  1. [Garoonシステム管理]をクリックします。
  1. 「各アプリケーション管理」タブを選択します。
  1. [KUNAI]をクリックします。
  1. [一般設定]をクリックします。
  1. 「一般設定」画面の「旧バージョンの使用」項目で、「バージョン 2.1.0より前のKUNAIの使用を禁止する」のチェックボックスを選択します。
    KUNAIで使用できるアプリケーションの制限を、KUNAI利用者に漏れなく適用する場合は、「バージョン 2.1.0より前のKUNAIの使用を禁止する」のチェックボックスを選択します。
  1. 設定内容を確認し、[設定する]をクリックします。
ページトップへ戻る